Tokyo PoP Outage/Migration

Incident Report for Tempest

Update

Tokyo should be returning to full status in the coming days.
Posted Feb 24, 2025 - 18:37 UTC

Identified

Tokyo is currently being migrated, we are awaiting our transit provider to run their connection and we will return to full capacity.
Posted Feb 12, 2025 - 17:11 UTC

Update

More information will be announced as it becomes available.
Posted Feb 01, 2025 - 03:02 UTC

Investigating

We are currently investigating an issue with our Tokyo Point of Presence.

We will provide more updates as they come through.
Posted Jan 21, 2025 - 07:58 UTC
This incident affects: Asia Pacific (Tokyo, Japan).