Tempest Network Outages

Incident Report for Tempest

Resolved

This incident has been resolved.
Posted Jul 11, 2023 - 16:56 UTC

Monitoring

All Tempest locations have been brought back online, excluding Madrid which is in process of being brought online. We are monitoring for stability as the network recovers.
Posted Jul 11, 2023 - 16:22 UTC

Identified

The issue has been identified and locations are coming back up as work progresses. Further updates will be provided as work continues.
Posted Jul 11, 2023 - 16:13 UTC

Investigating

We are currently investigating an outage on our network affecting multiple Tempest points of presence worldwide.
Posted Jul 11, 2023 - 14:46 UTC
This incident affected: Europe (United Kingdom, London, Amsterdam, Netherlands, Warsaw, Poland, Frankfurt, Germany), Path Network, Asia Pacific (Singapore, Tokyo, Japan, Sydney, Australia), North America (Chicago, United States, Los Angeles, United States, Miami, United States), and Website (Game Control Panel).