Temporary Service Interruption at Our Singapore Point of Presence (PoP)

Incident Report for Tempest

Resolved

This incident has been resolved.
Posted May 30, 2024 - 23:06 UTC

Monitoring

The PoP is now back online and we are monitoring for stability.

Any clients with connection issues or access problems should open a ticket via their billing portal.
Posted May 29, 2024 - 14:05 UTC

Update

All equipment has arrived and is on-site. Our on-site team is working remotely with our vendor to provision the equipment.
Posted May 24, 2024 - 21:18 UTC

Identified

The issue has been identified and actions are being taken to resolve the issue, all subsequent updates will be on the Path status page.

https://status.path.net/incidents/f88dwzw8mldx
Posted May 17, 2024 - 14:30 UTC

Investigating

Notice: Temporary Service Interruption at Our Singapore Point of Presence (PoP)

We are currently experiencing a drop in traffic at our Singapore PoP. Our team is actively working to resolve the issue and restore full service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. Thank you for your understanding.
Posted May 17, 2024 - 10:45 UTC
This incident affected: Path Network and Asia Pacific (Singapore).