Dallas PoP Service Degradation

Incident Report for Tempest

Identified

We have identified the issue and a fix has been implemented.

We're monitoring the stability currently and will post updates as we have them.
Posted Jul 04, 2025 - 08:49 UTC

Investigating

We are currently investigating an issue in regards to service degradation at our Dallas Point of Presence.
Initial diagnosis points to GTT.
We will post updates as we receive them.
Posted Jul 04, 2025 - 08:07 UTC
This incident affects: Path Network and North America (Dallas, United States).