45.88.228.0/22 Connectivity issues

Incident Report for Tempest

Resolved

This incident has been resolved.
Posted Mar 07, 2026 - 21:31 UTC

Monitoring

All records are back in place and we are now waiting for upstreams to pick up the change again. Traffic should slowly start returning to normal shortly.
Posted Mar 06, 2026 - 21:28 UTC

Identified

Due to a mistake from a vendor the IRR and RPKI has been removed from the range which has caused upstream transit providers to filter out the address space causing connectivity problems.

We have already been in contact with the vendor and this should be getting resolved relatively quickly.

We will update the status here as we know more.
Posted Mar 06, 2026 - 20:38 UTC
This incident affected: Europe (United Kingdom, London) and North America (Dallas, United States, Miami, United States).