Dallas Outage

Incident Report for Tempest

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 21:08 UTC

Monitoring

A fix has been implemented - Site is currently back online, we will monitor before updating status to Resolved.
Posted Jan 18, 2026 - 06:14 UTC

Investigating

Due to issues with our upstream provider Path Network - we're currently down in Dallas. We're awaiting feedback from the Path team, and we're working hard to establish on-prem with redundancy so that we can avoid issues like this in the future.
Posted Jan 17, 2026 - 06:15 UTC
This incident affected: North America (Dallas, United States).