Routing Issue Dallas

Incident Report for Dallas , TX

Resolved
This incident is now resolved.
Posted 12 days ago.
Datacenter
UTCJul 4, 2026, 02:00 UTC
Your time
Monitoring
This issue has now been resolved, and traffic has been successfully routed back to the normal connectivity path. Some players may have experienced a brief disconnect during the transition. However, by synchronizing connection states before restoring the original routing, we were able to minimise disruption and ensure a smooth transition with little to no impact on player connections.
Posted 12 days ago.
Datacenter
UTCJul 3, 2026, 23:19 UTC
Your time
Identified
The cause has been identified and traffic has been re-routed temporarily to bring services online. Once the fix goes into place, there may be a short drop as traffic gets routed back the correct way.
Posted 12 days ago.
Datacenter
UTCJul 3, 2026, 22:19 UTC
Your time
Investigating
We have identified a routing issue with our Dallas network. We have already engaged our upstream carrier as this fault lies within their network. Updates will be posted as we have them.
Posted 12 days ago.
Datacenter
UTCJul 3, 2026, 21:30 UTC
Your time
This incident affected: Dallas , TX.