Connectivity problems

Incident Report for Sydney , AU

Resolved
Issue resolved - monitoring situation
Posted 18 days ago.
Datacenter
UTCAug 7, 2026, 07:52 UTC
Your time
Identified
Upon investigation, this appears to be related to an issue upstream. Tickets have been raised and emails have been sent to the relevant parties. Awaiting responses.
Posted 19 days ago.
Datacenter
UTCAug 6, 2026, 23:28 UTC
Your time
Investigating
We are aware of connectivity issues to our Sydney PoP and are investigating.
Posted 19 days ago.
Datacenter
UTCAug 6, 2026, 23:14 UTC
Your time
This incident affected: Sydney , AU.