Fiber Cut London

Incident Report for Tempest

Resolved

This incident has been resolved.
Posted Sep 21, 2025 - 16:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2025 - 20:56 UTC

Identified

There has been a fiber cut in London that links our 2 London datacenters together and is affecting multiple links between the locations.

Some servers will be offline as they are in the second datacenter, whilst our routing stack is currently only in one, this may cause drops as we bring ports back online as the repairs are completed.

Our dark fiber provider has been notified and has teams at both data centers currently working to resolve the issue.
Posted Sep 20, 2025 - 13:48 UTC
This incident affected: Website (Website, DCI Manager, Game Control Panel) and Europe (United Kingdom, London).