Chicago PoP Outage / Migration

Incident Report for Tempest

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 02:19 UTC

Update

The rest of Chicago should be coming online in the coming days.
Posted Feb 24, 2025 - 18:37 UTC

Update

We have deployed a temporary fix on our new deployment in Chicago and Service has been restored for all 7950x / Threaripper deployments that had already been deployed to our new site.

Slight connectivity issues are to be expected whilst this stabilises and balances across our network.

Further updates will come in regards to the remaining hardware in the coming days.
Posted Feb 03, 2025 - 01:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 01, 2025 - 03:00 UTC

Identified

More information will be provided as it becomes available
Posted Feb 01, 2025 - 02:59 UTC
This incident affected: Path Network and North America (Chicago, United States).